Snow LeopardでGnuplotを使う

2012-12-27 (木) 10:31:30 (2394d) | Topic path: Top / その他 / Snow LeopardでGnuplotを使う

はじめに

Snow LeopardにGnuplotをインストールしたときのメモです.

OS X 10.7.3, gnuplot 4.6, libgd 2.0.33で確認しました.

必要なもの

  • gcc

ダウンロード

インストール

libgdのインストール

gnuplotでpng出力をするためには,libgdというライブラリーが必要です.

./configure
make
sudo make install

gnuplotのインストール

PNG出力ができるようにconfigureしてからmake.

./configure --with-png
make
sudo make install

動作確認

gnuplot
トップ   編集 凍結解除 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS